Рубрика «Excel»

Excel Preintemediate Exam 1

Excel Preintemediate Exam 1 Download Excel_Exam_1 What to Do 1. In the «IF function» worksheet, find the sum of the Total Cost and Total Shipping (of the «Table» worksheet) if No.Items less than 10, otherwise find the difference between the total shipping and total cost. 2.In the VLookup-Approximate worksheet find the Reduction Total of the …

Функция ЕСЛИ, Условное форматирование

Функция ЕСЛИ, Условное форматирование 1. Находим «Средний балл» всех предметов: =(B3+C3+D3+E3+F3)/5 2. Находим «Оценку» среднешо балла по экзаменам: =ЕСЛИ(G3>85;»5″;ЕСЛИ(G3>65;»4″;ЕСЛИ(G3>45;»3″;ЕСЛИ(G3>0;»3″)))) 3. Находим «Зачёт«: =ЕСЛИ(H3>65;»cдал»;ЕСЛИ(H3<45;»не сдал»))

Урок 4 — Диаграммы.

Урок 4 — Диаграммы. Для того, чтобы создать диаграмму с результатами экзаменов нужно: 1. Выделить таблицу 2. Вставка->Диаграммы->Гистограмма 3. Меняем название диаграммы 4. Выбираем нужные элементы диаграммы 5. Нужные данные заливаем  

Урок 2 — Функция ЕСЛИ, Автоформат, формат ячеек.

Урок 2 — Функция ЕСЛИ, Автоформат, формат ячеек. Нахождение среднего балла: 40 процентов от каждого экзамена и 20 процентов от теста:   1.Выбираем ячейку, в которой нужно вычислить средний балл(E3) 2.В строку для формул вписываем:=(B3*0,4+C3*0,4+D3*0,2) -Результаты экзаменов умножаем на 0,4 (40% от экзамена) -Результаты теста умножаем на 0,2 (20% от теста) 3. То же самое проделываем во всех …

Как сделать таблицу? Шрифт, Выравнивание, число. Как написать формулу?

Как сделать таблицу? Шрифт, Выравнивание, число. Как написать формулу? 1 Способ: 1. Чтобы найти средний балл экзаменов по информатике нужно сложить столбцы под названием «Экзамен 1» , «Экзамен 2«, «Тест«. Условие: Экзамены нужно умножить на 40%, а Тесты на 20% Общая формула: =(B5*0,4+C5*0,4+D5*0,2) 2. Чтобы найти средний балл экзаменов по математике нужно сложить столбцы под названием «Экзамен 1» …

Автоматическое изменение формата

Автоматическое изменение формата КАК АВТОМАТИЧЕСКИ ИЗМЕНЯТЬ ФОРМАТ ПО УСЛОВИЮ ЗНАЧЕНИЯ В ЯЧЕЙКЕ EXCEL Ниже на рисунке изображена таблица, где ячейки условно отформатированы в зависимости от того, являются ли их значения меньше чем число в ячейке «Средний показатель» по адресу A2. Чтобы создать такое простое динамически форматирующие условие, выполните следующие действия: ШАГ 1 Выделите целевой диапазон …

ВЫДЕЛЕНИЕ ДАТ ЦВЕТОМ ТОЛЬКО ЗА ОПРЕДЕЛЕННЫЙ ПРОМЕЖУТОК ВРЕМЕНИ В EXCEL

КАК ВЫДЕЛИТЬ ДАТЫ ЦВЕТОМ ТОЛЬКО ЗА ОПРЕДЕЛЕННЫЙ ПРОМЕЖУТОК ВРЕМЕНИ В EXCEL Иногда во время работы в Excel необходимо автоматически выделить цветом даты за определенный период времени. Это можно сделать с помощью формулы. 1. Выделите целевой диапазон ячеек (D2:D12) , в котором нужно подсветить даты цветом. 2. Выберите инструмент: «ГЛАВНАЯ»-«Условное форматирование»-«Создать правило». Возникнет окошко «Создание правила …

ВЫДЕЛЕНИЕ ЦВЕТОМ ТОЛЬКО ВЫХОДНЫЕ ДНИ ПО ДАТЕ В EXCEL

КАК ВЫДЕЛИТЬ ЦВЕТОМ ТОЛЬКО ВЫХОДНЫЕ ДНИ ПО ДАТЕ В EXCEL 1.  Выделите исходный диапазон ячеек A2:A10 и выбреете инструмент: «ГЛАВНАЯ»-«Условное форматирование»-«Создать правило». 2. В появившемся окне выберите опцию: «Использовать формулу для определения форматируемых ячеек».  3. В поле ввода введите формулу: =ИЛИ(ДЕНЬНЕД(A2)=1;ДЕНЬНЕД(A2)=7) 4. После внесения всех настроек подтвердите их нажатием на кнопку ОК на всех открытых окнах.

Как выделить даты цветом только за определенный промежуток времени в Excel

Как выделить даты цветом только за определенный промежуток времени в Excel? Ниже на рисунке показано, как можно применить условное форматирование для автоматического выделения цветом диапазона значений с днями между начальной и конечной датой. 1. Выделите целевой диапазон ячеек (C2:C10). 2. Выберете: «ГЛАВНАЯ»-«Условное форматирование»-«Создать правило»-«Использовать формулу для определения форматируемых ячеек». 3. Заполните поле ввода следующей формулой: =И(C2>=$A$2;C2<=$B$2).  4. …

КАК СДЕЛАТЬ ПОДСВЕЧИВАНИЕ ЦВЕТОМ ЯЧЕЕК С ДАТАМИ ПРОЙДЕННОГО СРОКА В EXCEL

  КАК СДЕЛАТЬ ПОДСВЕЧИВАНИЕ ЦВЕТОМ ЯЧЕЕК С ДАТАМИ ПРОЙДЕННОГО СРОКА В EXCEL С помощью условного форматирования можно легко составить отчет «После периода» на котором выделены пройденные даты. 1.Выделите целевой диапазон ячеек A3:A9 и выберите инструмент: «ГЛАВНАЯ»-«Условное форматирование»-«Создать правило». 2.В появившемся окне выберите пункт: «Использовать формулу для определения форматируемых ячеек». 3.В полю ввода формул введите формулу: …