Восстановление потерянных или удаленных файлов в Windows

Восстановление потерянных или удаленных файлов в Windows Это происходит почти с каждым пользователем, будь он опытный или не очень: вы удаляете файл, и через какое-то время оказывается, что он снова нужен. Плюс к этому, файлы можно удалить по ошибке, случайно. А он точно удален? Нередко бывает так, что человек, которому потребовалось восстановить что-то, на самом …

Как сделать скриншот экрана на компьютере?

Как сделать скриншот экрана на компьютере? Существует большое количество способов сделать скрины. В этой статье мы рассмотрим несколько самых лёгких и быстрых способов. Первый способ-скриншот с помощью клавиатуры На 7, 10 и более ранних версиях системы Windows для того, чтобы сделать скриншот, надо нажать на кнопку на клавиатуре Print Screen или сокращенно Prt Scr. Обычно …

Как сохранять сайт в закладках

Как сохранять сайт в закладках? На этом уроке вы узнаете, как быстро и без лишних действий сохранить страницу, которая вам нужна в закладках. Начнем с того, что вам нужно зайти в поисковую систему. К примеру, зайдем в Яндекс. Введите информацию, которая вам нужна. В моем случае-это Биография Л.Н. Толстого. На этом скриншоте вы видите сайты, …

Нахождение количества продуктов с помощью операции =ЕСЛИ(И(логическое_значение; [логическое_значение2]; [логическое_значение3];..))

Нахождение количества продуктов с помощью операции =ЕСЛИ(И(логическое_значение; [логическое_значение2]; [логическое_значение3];..)) Нам нужно определить понятия логической переменной, логической функции и логической операции в Excel. Рассмотрим конкретный пример. 1. Запишем в ячейку G2 следующую формулу: =ЕСЛИ(И(B2<10;D2<10);1;0) 2. Скопируем ее в диапазон: G3:G1001. В ячейку столбца G будет записываться единица, если продукт содержит меньше 10 г жиров и меньше …

Изменение цвета глаз в программе Photoshop

Изменение цвета глаз в программе Photoshop. В этом уроке вы научитесь придавать вашим фотографиям некоторую особенность, путем изменения цвета глаз. Урок основан на применении инструмента  выделения. Шаг 1: Открываем изображение с глазами человека, которое будем колорировать. Шаг 2: Выделяем глаз для того, чтобы работать с ним дальше. Для этого используем инструмент Eliptical Marquee tool . Шаг …

PYTHON. Цикл «FOR»

PYTHON. Цикл «FOR». Цикл — многократное прохождение по одному и тому же коду программы. Циклы необходимы для многократного выполнения одного и того же кода, пока истинно какое-то условие. Если условие всегда истинно, то такой цикл называется бесконечным, у такого цикла нет точки выхода. Это проще понять, если взглянуть на пример. Мы используем встроенную функцию Python range. Функция range создаст список …

Как сделать эффект glitch в Photoshop

Как сделать эффект glitch в Photoshop Glitch– это стереоскопический эффект, который содержит картинки в двух цветах, предназначенных для левого и правого глаза. Чтобы создать данный эффект, вначале откройте своё исходное изображение в программе Photoshop. Старайтесь подбирать исходные фотографии с простым изображением, т.к. эффект не будет хорошо смотреться на фотографиях с высокой детализацией. Дважды щёлкните по …

Используем операцию «ЕСЛИ». Нахождение среднего балла.

Используем операцию «ЕСЛИ». Нахождение среднего балла. Алгоритм вычисления среднего балла. Используем команду =СЧЁТЕСЛИ(A2:A1001;»С») в Excel. 1. Запишем в ячейку I2 следующее выражение: =ЕСЛИ(A2=»С»;D2;0) 2. В результате применения данной операции к диапазону ячеек G2:G1001, получим столбец, в котором записаны баллы только учеников Северного округа. 3. Сложив значения в ячейках, получим сумму баллов учеников: 56 737. 4. …

Удаление ненужного текста в программе Photoshop

Удаление ненужного текста в программе Photoshop. Зачастую на необходимых нам картинках присутствует текст, который портит общий вид. В этом уроке вы научитесь убирать ненужный текст в программе Photoshop. Шаг 1. Выбираем картинку, в которой мы хотим удалить ненужный текст Шаг 2.Теперь нужно создать новый слой. Для этого заходим в панель слои и в правом нижнем углу …

Настройка колонтитула

Настройка колонтитула • Верхние и нижние колонтитулы-это фрагменты текста или графики, которые отображаются вверх страницы • Выберите вкладку ВСТАВКА, нажмите на «Нижний колонтитул» Выберите свой тип колонтитула(мы выбрали пустой): У вас должен появиться нижний колонтитул Здесь вы можете ввести текст,который будет отображаться на каждой странице в нижней части В результате должно получиться вот так:     …