Как пользоваться 3D Ware House в SketchUp?

Как пользоваться 3D Ware House в SketchUp? 3D Ware House — место, где вы можете делиться 3D-моделями SketchUp и загружать их для архитектуры, дизайна, строительства и развлечения. И в данном уроке вы научитесь пользоваться данной функцией. 1. Заходим в поисковик и набираем «3D Ware House» 2. Заходим на сайт «3D Ware House» (https://3dwarehouse.sketchup.com/) 3. В поиске …

Как сделать тень от фото

Как сделать тень от фото. Простой и понятный урок, о том как сделать рамку для фотографии в виде тени от самой фотографии. Это простой, но красивый и вечный эффект который будет в востребован всегда. Шаг 1. Откройте фотографию в Photoshop.Далее делаем копию слоя. Нажмите для этого правой кнопкой на слой с фото и выберите Сделать дубликат …

Создаем свою собственную кисть в Photoshop

Создаем свою собственную кисть в Photoshop. На сегодняшнем уроке мы научимся создавать свою собственную кисть. 1.  Создаем новый документ размером 200х200 пикселей с белым задним фоном. 2. Выбираем инструмент «Кисть». Нажимаем на маленькую круглую кисть. 3. Рисуем рисунок, который хотим превратить в кисть. 4. Заходим в Edit — Define Brush Preset — Называем свой слой — …

КАК АВТОМАТИЧЕСКИ ВЫДЕЛИТЬ КАЖДЫЙ ЧЕТВЕРТЫЙ СТОЛБЕЦ В EXCEL ЦВЕТОМ

КАК АВТОМАТИЧЕСКИ ВЫДЕЛИТЬ КАЖДЫЙ ЧЕТВЕРТЫЙ СТОЛБЕЦ В EXCEL ЦВЕТОМ Практический пример использования автоматического выделения цветом ячеек по условиям пользователя в Excel. 1. Выделяем столбцы таблицы без заголовков. Это диапазон A2:H11. 2. Выбираем инструмент:«ГЛАВНАЯ»-«Условное форматирование»-«Создать правило»-«Использовать формулу для определения форматированных ячеек:». 3. В поле для ввода формулы вводим следующее значение: =ОСТАТ(СТОЛБЕЦ(A2);4)=0 4. Нажимаем на кнопку «Формат», …

PYTHON. Словари

PYTHON. Словари Словари в Python — неупoрядоченные кoллекции прoизвольных oбъектов с доступoм пo ключу. Их иногдa ещё называют aссоциaтивными мaссивами или хеш-тaблицами. Сoздать его мoжно нескoлькими спoсобами. Во-первых, с помощью литeрала:

  Во-втoрых, с помощью фyнкции dict:

  В-трeeтьих, с помoщью метoда fromkeys:

  В-четвертых, с помoщью генeраторов слoварей

  Теперь …

ВЫДЕЛЕНИЯ ДАТ ЦВЕТОМ ТОЛЬКО ТЕКУЩЕГО МЕСЯЦА

ВЫДЕЛЕНИЯ ДАТ ЦВЕТОМ ТОЛЬКО ТЕКУЩЕГО МЕСЯЦА Выделение текущей даты. Достаточно малоизвестный инструмент Excel, но это как раз тот инструмент при помощи которого можно изменить форматирование ячейки Нам необходимо из целой таблицы выбрать дату в Excel на текущий месяц: 1. Выделите диапазон ячеек B2:B8 и выберите инструмент: «ГЛАВНАЯ»-«Стили»-«Условное форматирование»-«Создать правило». 2. Выбираем: «Использовать формулу для определения …

КАК ВЫБРАТЬ ЗНАЧЕНИЯ ПО УСЛОВИЮ В EXCEL

КАК ВЫБРАТЬ ЗНАЧЕНИЯ ПО УСЛОВИЮ В EXCEL Функция =СУММЕСЛИ($A$2:$A$14;$A2;$C$2:$C$14)>5000 позволяет выбрать значение из списка по условию в Excel.   1.Выделите диапазон ячеек A2:C10 и выберите инструмент: «ГЛАВНАЯ»-«Стили»-«Условное форматирование»-«Создать правило» 2. В появившемся окне «Создание правила форматирования» выберите: «Использовать формулу для определения форматированных ячеек». 3. В поле ввода введите формулу: =СУММЕСЛИ($A$2:$A$14;$A2;$C$2:$C$14)>5000 4. Нажмите на кнопку формат, …

Превращаем лето в осень в PHOTOSHOP

Превращаем весну в осень в PHOTOSHOP. В этом уроке вы узнаете, как изменить время года в программе Photoshop.Это очень простой урок, который поможет вам изменить фото лишь за несколько шагов. Шаг 1. Любое действие в фотошопе можно сделать несколькими способами. В этом уроке я буду применять Selective Color. Этот инструмент позволяет корректировать выбранным нами цвет. Открываем …

Как обрезать фотографию в PowerPoint?

Как обрезать фотографию в PowerPoint? Не все изображения можно использовать для создания презентаций в исходном виде. Часто приходится уменьшать размеры картинок, менять формы. Сегодня мы как раз этому и научимся. Вставляем изображение, переходим во вкладку «Формат» , далее «Обрезка»- «Пропорции». Обрежем фотографию в пропорции 1:1. Нажимаем на «Обрезку» и получаем исходный результат. Выбираем «Обрезка»-«Обрезать по …

Как создать фотоальбом в PowerPoint?

Как создать фотоальбом в PowerPoint? Помимо стандартных презентаций Microsoft PowerPoint позволяет создать фотоальбом. Фотоальбом можно снабдить эффектами, добавить подписи. Заходим в меню Вставка – Фотоальбом – Создать альбом. В появившемся  окне выбираем Файл или диск, открываем папку с фото, выбираем нужные фото и щелкаем Вставить. После вставки с фото можно осуществить некоторые манипуляции: изменить порядок …